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LibreOffice Calc Shortcut Keys

Ctrl+Home

Moves the cursor to the first cell in the sheet (A1).

Ctrl+End

Moves the cursor to the last cell on the sheet that contains data.

Home

Moves the cursor to the first cell of the current row.

B [w [

End

Moves the cursor to the last cell of the current row.

Shift+Home

Selects cells from the current cell to the first cell of the current
row.

Shift+End

Selects cells from the current cell to the last cell of the current
row.

Shift+Page Up

Selects cells from the current cell up to one page in the current
column or extends the existing selection one page up.

Shift+Page Down

Selects cells from the current cell down to one page in the
current column or extends the existing selection one page
down.

Ctrl+Left Arrow

Moves the cursor to the left edge of the current data range. If
the column to the left of the cell that contains the cursor is
empty, the cursor moves to the next column to the left that
contains data.

10

Ctrl+Right Arrow

Moves the cursor to the right edge of the current data range. If
the column to the right of the cell that contains the cursor is
empty, the cursor moves to the next column to the right that
contains data.

11

Ctrl+Up Arrow

Moves the cursor to the top edge of the current data range. If
the row above the cell that contains the cursor is empty, the
cursor moves up to the next row that contains data.

12

Ctrl+Down Arrow

Moves the cursor to the bottom edge of the current data range.
If the row below the cell that contains the cursor is empty, the
cursor moves down to the next row that contains data.

13

Ctrl+Shift+Arrow

Selects all cells containing data from the current cell to the end
of the continuous range of data cells, in the direction of the
arrow pressed. If used to select rows and columns together, a
rectangular cell range is selected.




Moves one sheet to the left.
14 Ctrl+Page Up i . : :
In the print preview: Moves to the previous print page.
Moves one sheet to the right.
15 Ctrl+Page Down . . )
In the print preview: Moves to the next print page.
16 Alt+Page Up Moves one screen to the left.
17 Alt+Page Down |Moves one screen page to the right.
Adds the previous sheet to the current selection of sheets. If all
18 Shift+Ctrl+Page |the sheets in a spreadsheet are selected, this shortcut key
Up combination only selects the previous sheet. Makes the
previous sheet the current sheet.
Adds the next sheet to the current selection of sheets. If all the
19 Shift+Ctrl+Page |sheets in a spreadsheet are selected, this shortcut key
Down combination only selects the next sheet. Makes the next sheet
the current sheet.
where (*) is the multiplication sign on the numeric key pad
20 Ctrl+ * Selects the data range that contains the cursor. A range is a
contiguous cell range that contains data and is bounded by
empty row and columns.
51 Ctrls / where (/) is the division sign on the numeric key pad
rl+
Selects the matrix formula range that contains the cursor.
22 Ctrl+Plus key Insert cells (as in menu Insert - Cells)
23 Ctrl+Minus key | Delete cells (as in menu Edit - Delete Cells)
Enterina Moves the cursor down one cell in a selected range. To specify
24 ~lectedranas the direction that the cursor moves, choose Tools - Options -
9 LibreOffice Calc - General.
25 fitily [see et Displays or hides the formulas instead of the values in all cells.
below this table) Play ’

The " key is located next to the "1" key on most English
keyboards. If your keyboard does not show this key, you can
assign another key: Choose Tools - Customize, click the
Keyboard tab. Select the "View" category and the "Toggle
Formula" function.




45 Shift+F11 Creates a document template.

46 Shift+Ctrl+F11 Updates the templates.

47 F12 Groups the selected data range.

48 Ctrl+F12 Ungroups the selected data range.

49 Alt+Down Arrow :z;;iaysz;h;agiii?:; :Ocdu;’;’.ent row (only in OpenOffice.org

50 Alt+Up Arrow :Zizc;rce;izsrr’]cg:trbe;:?(;tn?ié:Z{rent row (only in OpenOffice.org

51 Alt+Right Arrow |Increases the width of the current column.

52 Alt+Left Arrow | Decreases the width of the current column.

53 ﬁ:;ShifHArrow cOe|c|)|‘cimizes the column width or row height based on the current

Formatting Cells Using Shortcut Keys

The following cell formats can be applied with the keyboard:

54 Ctrl+1 (not on the number pad) Open Format Cells dialog

55 Ctrl+Shift+1 (not on the number pad) Iweidecimalipiaces thousands
separator

56 Ctrl+Shift+2 (not on the number pad) |Standard exponential format

57 Ctrl+Shift+3 (not on the number pad) |Standard date format

58 Ctrl+Shift+4 (not on the number pad) |Standard currency format

59 Ctrl+Shift+5 (not on the number pad) Star.ldard BErOENIAOE formatieg
decimal places)

60 Ctrl+Shift+6 (not on the number pad) |Standard format




Using the pivot table

Changes the focus by moving forwards through the

e 2h areas and buttons of the dialog.
62 Shift+Tab Changes the focus by moving backwards through the
areas and buttons of the dialog.
63 Up Ao Moves the focus up one item in the current dialog
area.
64 Down Arrow Moves the focus down one item in the current dialog
area.
65 TRt Moves the focus one item to the left in the current
dialog area.
66 Right Arrow Moves the focus one item to the right in the current
dialog area.
67 Home Selects the first item in the current dialog area.
68 End Selects the last item in the current dialog area.
Alt and the underlined
69 character in the word Copies or moves the current field into the "Row" area.
"Row"
Alt and the underlined . o " "
70 aracter mithewond Copies or moves the current field into the "Column
" . area.
Column
Alt and the underlined
71 character in the word Copies or moves the current field into the "Data" area.
"Data”
72 Ctrl+Up Arrow Moves the current field up one place.
73 Ctrl+Down Arrow Moves the current field down one place.
74 Ctrl+Left Arrow Moves the current field one place to the left.
75 Ctrl+Right Arrow Moves the current field one place to the right.
76 Ctrl+Home Moves the current field to the first place.
77 Ctrl+End Moves the current field to the last place.




78

Alt+O

Displays the options for the current field.

79

Delete

Removes the current field from the area




LibreOffice Writer Shortcut Keys, Part 1

1 F2 Formula Bar

2 Ctrl+F2 Insert Fields

3 F3 Complete AutoText

4 Ctrl+F3 Edit AutoText

5) Shift+F4 Select next frame

6 Ctrl+Shift+F4 Open Data Source View

7 F5 Navigator on/off

8 Shift+F5 Moves the cursor to the position 1_:hat it had when the
document was last saved before it was last closed.

9 Ctrl+Shift+F5 Navigator on, go to page number

10 F7 Spelling

11 Ctrl+F7 Thesaurus

12 F8 Extension mode

13 Ctrl+F8 Field shadings on / off

14 Shift+F8 Additional selection mode

15 Ctrl+Shift+F8 Block selection mode

16 F9 Update fields

17 Ctrl+F9 Show fields

18 Shift+F9 Calculate Table

19 Ctrl+Shift+F9 Update Input Fields and Input Lists

20 Ctrl+F10 Nonprinting Characters on/off

21 F11 Styles window on/off

22 Shift+F11 Create Style

23 Ctrl+F11 Sets focus to Apply Style box

24 Ctrl+Shift+F11 Update Style




25 F12 Toggle Ordered List

26 Ctrl+F12 Insert or edit Table

27 Shift+F12 Toggle Unordered List

28 Ctrl+Shift+F12 Ordered / Unordered List off




LibreOffice Writer Shortcut Keys, Part 2

29 Ctrl+A Select All

30 Ctrl+] Justify

31 Ctrl+D Double Underline

32 Ctrl+E Centered

23 Ctrl+H Find and Replace

34 Ctrl+Shift+P Superscript

35 Ctrl+L Align Left

36 Ctrl+R Align Right

37 Ctrl+Shift+B Subscript

38 Ctri+Y Redo last action

39 Ctrl+0 (zero) Apply Text Body paragraph style

40 Ctrl+1 Apply Heading 1 paragraph style

41 Ctrl+2 Apply Heading 2 paragraph style

42 Ctrl+3 Apply Heading 3 paragraph style

43 Ctrl+4 Apply Heading 4 paragraph style

44 Ctrl+5 Apply Heading 5 paragraph style

45 Ctrl+ Plus Key{+) 1(:Zhael(:CL:Ii'ajil:jeo.a;l:_?'e selected text and copies the result to

46 Ctrl+Hyphen(-) Soft hyphens; hyphenation set by you.

a7 Ctrl+Shift+minus sign (-) Non-breaking hyphen (is not used for hyphenation)

48 S;rwun;ﬂ:fgzzgion sign-= (anly Run macro field
Non-breaking spaces. Non-breaking spaces are not

49 Ctrl+Shift+Space used for hyphenation and are not expanded if the text
is justified.

50 Shift+Enter Line break without paragraph change




51 Ctrl+Enter Manual page break

52 Ctrl+Shift+Enter Column break in multicolumnar texts
Inserting a new paragraph without numbering inside a

53 Alt+Enter list. Does not work when the cursor is at the end of
the list.

Insert a new paragraph directly before or after a
section or table.

54 Alt+Enter For sections, the cursor must be placed at the first or
last character. For tables, the cursor must be placed
at the first character of the first cell or the last
character of the last cell.

55 Arrow Left Move cursor to left

56 Shift+Arrow Left Move cursor with selection to the left

57 Ctrl+Arrow Left Go to beginning of word

58 Ctrl+Shift+Arrow Left Selecting to the left word by word

59 Arrow Right Move cursor to right

60 Shift+Arrow Right Move cursor with selection to the right

61 Ctrl+Arrow Right Go to start of next word

62 Ctrl+Shift+Arrow Right Selecting to the right word by word

63 Arrow Up Move cursor up one line

64 Shift+Arrow Up Selecting lines in an upwards direction
Move cursor to beginning of paragraph. Next

65 Ctrl+Arrow Up keystroke moves cursor to beginning of previous
paragraph

66 Ctrl+Shift+Arrow Up Select to begln_nlng of pa_rag_raph. Next keystroke
extends selection to beginning of previous paragraph

67 Arrow Down Move cursor down one line

68 Shift+Arrow Down Selecting lines in a downward direction

69 Ctrl+Arrow Down Move cursor to beginning of next paragraph.

70 CHrleShifts Arrow DA Select_ to end of paragraph. Next keystroke extends
selection to end of next paragraph

71 Home Go to beginning of line




72 Home+Shift Go and select to the beginning of a line

73 End Go to end of line

74 End+Shift Go and select to end of line

75 Ctrl+Home Go to start of document

76 Ctrl+Home+Shift Go and select text to start of document

77 Ctrl+End Go to end of document

78 Ctrl+End+Shift Go and select text to end of document

79 Ctrl+PageUp Switch cursor between text and header

80 Ctrl+PageDown Switch cursor between text and footer

81 Insert Insert mode on/off

82 PageUp Screen page up

83 Shift+PageUp Move up screen page with selection

84 PageDown Move down screen page

85 Shift+PageDown Move down screen page with selection

86 Ctrl+Del Delete text to end of word
Delete text to beginning of word

87 Ctrl+Backspace In a list: delete an empty paragraph in front of the
current paragraph

88 Ctrl+Del+Shift Delete text to end of sentence

89 Ctrl+Shift+Backspace Delete text to beginning of sentence

90 Ctrl+Tab Next suggestion with Automatic Word Completion

91 Ctrl4 Shift+Tab (L:J(s);pll’::i?:s suggestion with Automatic Word

92 Ctrl+Alt+Shift+V :::;c-e the contents of the clipboard as unformatted

93 Ctrl+ double-click or Ctrl+ Shift |Use this combination to quickly dock or undock the

+ F10

Navigator, Styles window, or other windows




Shortcut Keys for Paragraphs, List Paragraphs and Heading
Levels

94

Ctrl+Alt+Up Arrow

Move the active paragraph or selected paragraphs up
one paragraph.

95

Ctrl+Alt+Down Arrow

Move the active paragraph or selected paragraphs
down one paragraph.

96

Tab

With the cursor positioned in front of a heading or list
paragraph: The heading in format "Heading X" (X = 1-
9) is moved down one level in the outline. For list
paragraphs, the list level is moved down one level.

97

Shift+Tab

With the cursor positioned in front of a heading or list
paragraph: The heading in format "Heading X" (X = 2-
10) is moved up one level in the outline. For list
paragraphs, the list level is moved up one level.

98

Ctrl+Tab

With the cursor placed anywhere in a heading or list
paragraph: Increases the alignment for all headings.
For list paragraphs, increases the alignment for all
paragraphs in the same list.

99

Ctrl+Shift+Tab

With the cursor placed anywhere in a heading or list
paragraph: Decreases the alignment for all headings.
For list paragraphs, decreases the alignment for all
paragraphs in the same list.

To insert a tab at the beginning of a heading or list paragraph, use
the Numbering followed by option in the Position tab in the

Chapter Numbering or Bullets and Numbering dialog.
Alternatively, a tab can be copied and then pasted at the beginning.




Shortcut Keys for Tables in LibreOffice Writer

100

Ctrl+A

If the active cell is empty: selects the whole table.
Otherwise: selects the contents of the active cell.
Pressing again selects the entire table.

101

Ctrl+Home

If the active cell is empty: goes to the beginning of
the table. Otherwise: first press goes to beginning of
the active cell, second press goes to beginning of the
current table, third press goes to beginning of
document.

102

Ctrl+End

If the active cell is empty: goes to the end of the
table. Otherwise: first press goes to the end of the
active cell, second press goes to the end of the
current table, third press goes to the end of the
document.

103

Ctrl+Tab

Inserts a tab stop (only in tables). Depending on the
Window Manager in use, Alt+Tab may be used
instead.

104

Alt+Arrow Keys

Increases/decreases the size of the column/row on
the right/bottom cell edge

105

Alt+Shift+Arrow Keys

Increase/decrease the size of the column/row on the
left/top cell edge

106

Alt+Ctrl+Arrow Keys

Like Alt, but only the active cell is modified

107

Ctrl+Alt+Shift+Arrow Keys

Like Alt, but only the active cell is modified

108

Ctrl+Shift+T

Removes cell protection from all selected tables. If no
table is selected, then cell protection is removed from
all of the tables in the document.

109

Shift+Ctrl+Del

If no whole cell is selected, the text from the cursor to
the end of the current sentence is deleted. If the
cursor is at the end of a cell, and no whole cell is
selected, the contents of the next cell are deleted.

If no whole cell is selected and the cursor is at the
end of the table, the paragraph following the table
will be deleted, unless it is the last paragraph in the
document.

If one or more cells are selected, the whole rows
containing the selection will be deleted. If all rows are
selected completely or partially, the entire table will
be deleted.




Shortcut Keys for Moving and Resizing Frames, Graphics
and Objects

Cursor is inside a frame and no text is selected:
Escape selects the frame.

110 Esc )
Frame is selected: Escape clears the cursor from the
frame.
If a frame is selected: positions the cursor to the end
F2 or Enter or any key that of the text in the frame. If you press any key that
111 :
produces a character on screen |produces a character on screen, and the document is
in edit mode, the character is appended to the text.
112 Alt+Arrow Keys Move object.
113 Alt+Ctrl+Arrow Keys Resizes by moving lower right corner.
114 Alt+Ctrl+Shift+Arrow Keys Resizes by moving top left corner.
115 Ctrl+Tab Selects the anchor of an object (in Edit Points mode).




Quick Tips - Impress

Shortcut keys (all applications)

D LibreOffice’

File Functions
Editing Functions
Create a new document cti+N
‘ Edit master slide Menu: View > Master slide
Open a document ctrl+0
‘ Insert image Menu: Insert » Image... Save flogumentt P chk Reference Guide
‘ Insert chart Menu: Insert » Chart... il 1
‘ Save as Ctrl+ shift +§ LibreOffice 7.x
| start slide show F5
I Print ctri+p
| Enable / disable Navigator Ctrl + Shift + F5
Editing Functions
‘Fit text to frame Ctrl +Shift + F8 ‘ Main appli of LibreOffice
! at Ctri+X
! T—— Select the objects - c+C Text LibreOffice Writer
Ctrl + Shift + G -
Paste Cti+V Spreadsheet LibreOffice Calc
Enter group F P Spetial G SRR Presentation LibreOffice Impress
Exit group ctrl+F3
Select All Ctri+A S
Edit the text of an object - Open Document Format (ODF) extensions
Undo Ctri+2Z
Edit points of an object F8 Fnd Clri+F Text -odt
Styles and Formatting F11 Find & Replace ctl+H Spreadsheet .ods
Position and Size F4 Spelling and Grammar 7 Presentation .odp
Duplicate object shift +F3 Formatting Functions ‘ Useful Links
Presentation Functions Clear direct formatting (Writer and —— i — —
calc) Download documentation and LibreOffice program in various languages
End presentation Esc =
R ttalic ctri+1
Jump to the first slide Home
Jump to the last slide End Bold ctrl+B Extensiors & mplates
View black screen B Underline ctri+u L
Viem it screen W Justified ctrl+) Open Document Format (ODF)
https://www.oasis-open.org/
Center horizontall Ctrl+E
Go to the previous slide Left Arrow, UZ:“‘" or Page v
Go to the next slide Enter, Space, Right Arrow, ATTENTION You may distribute and / or modify this document under the terms of the
| i Down Arrow or Page Down T O T, (e (i MR s GNU General Public License (http://www.gnu.orglicenses/gpl html).

Quick Tips - Calc

Editing and Formatting Functions

Formatting cells
(font, size, etc..)

Menu: Format » Cells...

Select the interval
Menu: Data > Sort...

Sort Cells

Insert a chart

Menu: Insert » Chart...

Select cells
Filter cells / ranges
Menu: Data > AutoFilter
Select cell
Insert a function ct+F2or

Menu: Insert » Function..

Menu: View » Value Highlighting
Display the font color with:

Value highlighting

- black text

- numbers in blue

- green formula

Select the reference cell

Fixation of cells of
header

Menu: View » Freeze Rows and Columns
The cells above and to the left of the reference

cell will be fixed

Select cells
Menu: Format » Conditional » Condition...

Conditional formatting

Select columns,
Hide columns .
Menu: Format » Columns » Hide

Select columns adjacent to the hidden

Show columns. column(s)
Menu: Format » Columns > Show
Select cells
Merge cells
Menu: Format » Merge Cells » Merge cells
Trace dependents shift + F5
Trace precedents Shift+F9

Remove precedents or

Menu: Tools > Detective » Remove All Traces
dependents

correct.

the last folder used for saving. So in the “Save as..." option,
always be sure to check if the folder displayed for saving is

Print Functions
Define print ranges

| at print ranges
View page breaks
View normal editing mode
Printing view

Page formatting
(size, orientatior

Print

Quick Tips - Writer

Select the desired range
Menu: Format » Print Ranges » Define

Menu: Format » Print Ranges » Edit...
Menu: View > Page Break
Menu: View > Normal

Menu: File » Print Preview
Menu: Format » Page...

Menu: File » Print...

Editing and Formatting Functions

version 3 or later

Universidade Estadual Paulista ~ UNESP ~ Sao Paulo — Brazil
By Valdir Barbosa

Updated for 7.x by Tuomas Hietala

Menu: Styles » Heading 1

Click on the paragraph

Apply Heading 2 style Ctrl+2or
Menu: Styles » Heading 2
Apply Heading Style 1,2,3)

Generate table of pey Heading Styles !

coritents Menu: Insert » Table of contents and Index
» Table of contents, Index or Bibliography
Right-click the table of contents

Edit table of contents

Choose Edit index

Right-click the table of contents
Choose Delete index

Remove table of
contents.

Menu: Insert » Header and footer » Footer

Insert page numbers in | . pefault Page Style

foote
R Menu: Insert » Page Number
Create a new document
Menu: Format » Title Page
Number pages from Check “Insert new cover pages”, Click OK
second page (first page
as cover) Menu: Insert » Header and footer » Footer
> Default Style
Menu: Insert » Page Number
nert header Menu: Insert » Header and footer >

Header » Default Page Style
Insert page break Ctrl + Enter

Menu: Insert » More Breaks » Manual
Breal

Insert a page in

o Flor
Seel checking Menu: Tools > Spelling...
Ctrl-+SHift +V and choose the opfion
“Unformatted Text” or
Paste unformatted text | ;.. Edit » Paste Special
» Paste Unformatted Text
Navigator 5
Ctrl+Fi20r
Insert a table
Menu: Table » Insert Table.
. Select the table
Properties of table

Insert an image
Export to PDF

Edit formatting styles
Format font (character)

Format paragraph
Apply Text Body style

Apply Heading 1 style

Menu: Table » Properties...

Menu: Insert » Image...

Menu: File » Export As > Export as PDF...

F11

Menu: Format > Character..

Menu: Format » Paragraph...

Click on the paragraph

ctri+0

or

Menu: Styles » Text Body

Click on the paragraph

ctri+1

or

landscape orientation | <ok Pa

ge Break'

Choose 'Landscape' in the Page Style field
and click OK




Helpful Links

https://documentation.libreoffice.org
/en/english-documentation/

https://help.libreoffice.org/latest/en-
US/text/shared/05/new_help.html

https://wiki.documentfoundation.org/D
ocumentation/Publications#LibreOffice
Writer Guide



https://documentation.libreoffice.org/en/english-documentation/
https://help.libreoffice.org/latest/en-US/text/shared/05/new_help.html
https://wiki.documentfoundation.org/Documentation/Publications#LibreOffice_Writer_Guide

